Looking for something?
Follow

Updates to Payment Express PXPAY2.0

Q.

"We have been advised by Payment express that they are updating from PXpay1.0 to PxPay2 on the 6th September 2016.
They strongly suggest we ensure our web site processors are compatible with PxPay2 - Will Webninja be up to date in time for this change?"

 

A. 

Our developers have looked into this on our Amazon AWS servers and confirmed that we're already compatible for this change - so rest assured there will be no known impact to your site if you're on Webninja's current website platform.
If your website is on Webninja's second or first generation web platforms (see this article for further clarification) and you're using Payment Express - please contact webninja support to check your specific site for compatibility.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk