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Old Address Still Shows Up on an Order

Who does this apply to?
Any of Webninja's integrated web shops.
This will primarily pertain to you if you're a B2B company who has an established working relationship with your customers and you're familiar with their details as they order regularly from you.       


SYMPTOM:

You receive an order with an old delivery address or old contact name for your customer, yet when you inspect their details in the CMS - you can see all the name and address details match the current contact details for your customer.

 

CAUSE:

In most instances, (unless you've specifically requested we disable this feature) your customers can add multiple address book entries that they can choose from when checking out.
If a contact has left and their details have been updated with a new customer contact via the CMS Customer Admin - the original address book entries still remain stored against that user's login.

 

RESOLUTION:

Your customer can log in and go to My Account and click on the "View or change entries in my address book" to edit, add or delete address entries.

 

 

 

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