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Exonet Orders - Common errors that prevent orders from syncing

SYMPTOM:

In the orders view in the website CMS - an order is highlighted red.

When you review the order's details - there's a red error message at the top that says:

"ERROR [HY010] [Microsoft][ODBC SQL Server Driver]Function sequence error"

 

CAUSE:

Exonet's order address lines are limited to a maximum character length.
Most commonly this is set to 30 characters per line - although some Exo partners have increased this to 32 characters.

If your customer has entered too many characters on their address lines (eg. their business name is too long, or the entire address is entered on the first address line instead of segregating the suburb, state and post-code) - Exonet won't accept the order insert request which results in the "Function Sequence" error.

The order that has errored will need to be manually entered into Exonet.
To resolve this issue permanently for any future orders - please edit the customer's address so the total # of characters per line are less than 30 characters.

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